Jeepin.com Forums JeepinOutfitters

Go Back   Jeepin.com Forums > General > Jeep Talk

Reply
 
Thread Tools
Old 03-14-2007, 09:46 PM   #1
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default Problems with Heat Soak?

My XJ's been running like crap since it started getting warm out. The typical 99-01 Heat Soak Issue.

Quote:
1803103 - 4.0L ROUGH ENGINE IDLE AFTER RESTART FOLLOWING A HOT SOAK
Date: 09/05/03 (supercedes 1802702 dated 09/06/02)

Model Year(s): 1999-2004

Description: NOTE: This bulletin applies to vehicles equipped with a 4.0L engine. This bulletin involves the installation of a fuel injector insulator sleeve.

Details: Customers may describe a 20 to 30 second rough idle following the restart of a heat soaked engine. This condition may be most noticeable when the engine is restarted following a prior 10 to 20 minute heat soak in hot ambient conditions of approximately 32 C (90ºF) or higher. This condition may be consistent with short city stop-and-go driving trips and can be aggravated by the use of fuel with a high ethanol content. Depending upon various conditions a MIL may occur due to DTC P0303 - Cylinder #3 Misfire.

This condition may be caused by heat from the exhaust manifold that following engine shut down migrates to the area around injector #3 and causes fuel vapor to form within the injector. This in turn may cause a momentary misfire of cylinder #3 until the fuel vapor is cleared of injector #3. The insulator sleeve lowers the injector #3 temperature to a point below which the fuel will not normally vaporize.

If vehicle exhibits a rough idle, and if a misfire of cylinder #3 is observed following a 10 to 20 minute hot soak, perform the Repair Procedure.

Parts required:
56028371AA Ignition Wire Shield

Repair procedure:
1. Cut insulator sleeve, p/n 56028371AA, to make two (2) insulator sleeves about 25-30 mm (1 in.) in length. See diagram.
2. Install one sleeve around injector #3, with the slit on the upward facing side of the injector. Install the other sleeve with the slit on the downward facing side of the injector.
3. Confirm sleeve is flush to intake manifold surface around injector.
4. Check injector #3 wire and ensure that the injector is rotated to a 2 o'clock position (from driver’s side of vehicle).
Well I tried a little bit of thermal wrap around the injectors as well as the entire fuel rail.







__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 03-14-2007, 10:14 PM   #2
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default

This summer im going to take the hood off my old XJ and put the GTP hood vents on it, this should also help with the heat soak issue.
__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 03-15-2007, 04:06 AM   #3
tupton
Jeeper
 
tupton's Avatar
 
Join Date: Feb 2007
Location: South Charleston, WV
Posts: 96
Default

Has the thermal wrap helped at all?
__________________
2001 XJ, 3" RC lift, 31/10.5" Dunlop Mud Rovers, TeraFlex Quick Disconnects, Kargomaster Roof Rack, Hayden Tranny cooler, Warn TC skid, Dana 30 Aussie, diff skids front/rear, Cobra CB, AJ's Rocker guards, MileMarker 9000 winch

www.jeepinwv.com

West Virginia's Original Jeep club
tupton is offline   Reply With Quote
Old 03-15-2007, 07:13 AM   #4
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default

actually it has, I got the engine all hot by driving around to the parts store then stopped for some KFC then after eatting went back out to go move the Jeep and it fired right up, it still sputtered a little, but no where near as bad as it was before.

Before it would sound like it was running on 2 out of the 6 cylinders, only after chugging, popping, and misfireing, would it clear up and run right.

Now just sputters a little and runs fine.
__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 03-15-2007, 04:02 PM   #5
Mo_Corley
Trail Guide
 
Mo_Corley's Avatar
 
Join Date: Jun 2003
Location: Carthage, MO
Posts: 2,038
Default

Glad you posted this. It has happened to me a couple of times on the trail and freaked me the hell out. Good to know its a small issue.
__________________
"First rule of Porno viewing: If there is a tarp on the ground and the actors are speaking German, it is time to find a new porno."

1999 XJ, 2" BB Lift, 32x11.50s,TJ flares,front lockright and other misc crap....
2004 WJ Overland, Wife's DD.
1979 Trans-Am WS6, Original 6.6L 400, factory drivetrain.
1980 Honda CB650C ....Ummm.... Most stock vehicle I have!
Mo_Corley is offline   Reply With Quote
Old 03-15-2007, 08:32 PM   #6
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default

no problem, anyone can really benefit from this, even if you dont have the problem with heat soak. Cooler fuel temps improve performance, this mod is extrememly minor, but serves more than one pourpose.
__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 03-16-2007, 04:06 AM   #7
tupton
Jeeper
 
tupton's Avatar
 
Join Date: Feb 2007
Location: South Charleston, WV
Posts: 96
Default

What kind of heat wrap did you use, and where did you buy it?
__________________
2001 XJ, 3" RC lift, 31/10.5" Dunlop Mud Rovers, TeraFlex Quick Disconnects, Kargomaster Roof Rack, Hayden Tranny cooler, Warn TC skid, Dana 30 Aussie, diff skids front/rear, Cobra CB, AJ's Rocker guards, MileMarker 9000 winch

www.jeepinwv.com

West Virginia's Original Jeep club
tupton is offline   Reply With Quote
Old 03-16-2007, 06:58 AM   #8
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default

Advanced Auto its in that performance section. It started life as a thermal wrap, a big sheet of the stuff, I simply cut it up to the sizes I needed.
__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 07-08-2007, 10:40 AM   #9
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default UPDATE:

Its been about 3 months since I did this, and have not had any issues, I have shut it down on a hot trail, and it starts right up with no stumbling back or back fireing what so ever. I would recommend this fix to anyone.

And I havent had to install the GTP vents yet, they are still sitting under my bed.
__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 07-08-2007, 11:43 AM   #10
Timmay
LII
 
Timmay's Avatar
 
Join Date: May 2004
Location: NJ/PA
Posts: 19,083
Send a message via AIM to Timmay
Default

Cool. I need to redo the dealer's fix. They put some of that braided wire loom stuff on. :theresfukkinholesinit:
__________________
Tim Diekmann
Liquid Iron Industries
tim@liquidironindustries.com
http://www.LiquidIronIndustries.com
(856)-336-2639

'13 LII Eliminator Chassis - "Fred" Ultra 4 #4343
'03 3/4 ton Cummity Cummins - "The Black Knight"
'03 KTM 450 - "Katoom"
'98 Kenworth T2000 - "Shamu"
Timmay is offline   Reply With Quote
Old 07-08-2007, 03:54 PM   #11
ColoradoXJ13
Trail Guide
 
ColoradoXJ13's Avatar
 
Join Date: Jun 2004
Location: Center of the Granola Belt, Colorado
Posts: 1,721
Send a message via AIM to ColoradoXJ13
Default

I need to do this, just had this happen for the first time this summer on friday....even though it has been like 95*F for weeks. I usually just throw it in neutral and rev the engine, seems to clear it up right quick.
__________________
no jeep anymore...

'07 WRX Sport Wagon, more headaches...
ColoradoXJ13 is offline   Reply With Quote
Old 07-08-2007, 09:16 PM   #12
SilverXJ
Trail Guide
 
Join Date: Nov 2005
Posts: 743
Default

I have the dealer's recall and it works fine. Still have the cold start rough run for a few seconds, but its nothing to make noise about.
SilverXJ is offline   Reply With Quote
Old 07-08-2007, 09:46 PM   #13
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default

Quote:
Originally Posted by SilverXJ
I have the dealer's recall and it works fine. Still have the cold start rough run for a few seconds, but its nothing to make noise about.
I dont even have that problem. Hows the new motor coming?
__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 07-09-2007, 10:30 AM   #14
SilverXJ
Trail Guide
 
Join Date: Nov 2005
Posts: 743
Default

Its in and done. I can already still feel a power increase, but I am not done breaking it in so I haven't tunned it or even started to push it.
SilverXJ is offline   Reply With Quote
Old 07-09-2007, 03:45 PM   #15
MattS
Trail Guide
 
Join Date: Apr 2003
Posts: 155
Default

Quote:
Originally Posted by Jason Dietz
This summer im going to take the hood off my old XJ and put the GTP hood vents on it, this should also help with the heat soak issue.
I've done the recall piece and the thermal wrap. It's helped a lot, but I'm not totally fixed. Every now and then, it will sputter on start up. I've thought of adding vents. Any pics of the ones that you've chosen?
__________________
99 XJ Sport - RED
3" Skyjacker lift
31' x 10.5's
JCR Offroad Stage 3 Front Bumper
Custom 4x4 rear rocker guards
MattS is offline   Reply With Quote
Old 07-09-2007, 03:52 PM   #16
SilverXJ
Trail Guide
 
Join Date: Nov 2005
Posts: 743
Default

What plugs are you running?
SilverXJ is offline   Reply With Quote
Old 07-09-2007, 04:00 PM   #17
MattS
Trail Guide
 
Join Date: Apr 2003
Posts: 155
Default

I'm running Champion Truck Plugs
__________________
99 XJ Sport - RED
3" Skyjacker lift
31' x 10.5's
JCR Offroad Stage 3 Front Bumper
Custom 4x4 rear rocker guards
MattS is offline   Reply With Quote
Old 07-09-2007, 04:43 PM   #18
SilverXJ
Trail Guide
 
Join Date: Nov 2005
Posts: 743
Default

Quote:
Originally Posted by MattS
I'm running Champion Truck Plugs
Might want to try changing to NGKs. I find that they are more resistant to it than the Champions.
SilverXJ is offline   Reply With Quote
Old 07-09-2007, 04:44 PM   #19
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default

__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 07-10-2007, 05:32 AM   #20
tupton
Jeeper
 
tupton's Avatar
 
Join Date: Feb 2007
Location: South Charleston, WV
Posts: 96
Default

I will have to make a trip to Advance
__________________
2001 XJ, 3" RC lift, 31/10.5" Dunlop Mud Rovers, TeraFlex Quick Disconnects, Kargomaster Roof Rack, Hayden Tranny cooler, Warn TC skid, Dana 30 Aussie, diff skids front/rear, Cobra CB, AJ's Rocker guards, MileMarker 9000 winch

www.jeepinwv.com

West Virginia's Original Jeep club
tupton is offline   Reply With Quote
Old 04-19-2009, 04:47 PM   #21
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default

I wanted to dig this thread up, simply because my problems with the heat soak are back. Ever since I changed the head gasket, I had removed all of the thermal wrap and now the problem has reared its ugly head again. I havent put the wrap back on yet, but im sure when I do the probem will go away. Ill keep you all updated.
__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 02-10-2010, 07:18 PM   #22
karenla
Newbie
 
Join Date: Feb 2010
Location: central California, in the mountains
Posts: 2
Cool I had this issue, think its fixed thanks to these posts

I have a 2000 Wrangler that had this issue and threw codes not only when the ambient temp was warm but cooler temps also. (I live in the mountains, by the time i get up there the engine compartment is warmmm)
I googled the problem and this forum came up. I ordered the part, installed it a month ago and it works, so far. I was surprised that this would! I'll let you know if it fails.
but so far its worth the $8!!
Thanks!
karenla is offline   Reply With Quote
Old 02-10-2010, 07:19 PM   #23
Hypnotik Robot
Dirty Hippie
 
Hypnotik Robot's Avatar
 
Join Date: Jan 2004
Location: Ottawa, Il
Posts: 27,147
Default

A newb that used the search function!?
__________________
Zero Fucks Given
Hypnotik Robot is offline   Reply With Quote
Old 02-10-2010, 07:22 PM   #24
PhatYJ
Admin
 
PhatYJ's Avatar
 
Join Date: Aug 2002
Location: PacNW
Posts: 51,448
Default

Quote:
Originally Posted by karenla View Post
I have a 2000 Wrangler that had this issue and threw codes not only when the ambient temp was warm but cooler temps also. (I live in the mountains, by the time i get up there the engine compartment is warmmm)
I googled the problem and this forum came up. I ordered the part, installed it a month ago and it works, so far. I was surprised that this would! I'll let you know if it fails.
but so far its worth the $8!!
Thanks!
Cool! Welcome to the forum.
__________________
PhatYJ is offline   Reply With Quote
Old 02-10-2010, 07:22 PM   #25
PhatYJ
Admin
 
PhatYJ's Avatar
 
Join Date: Aug 2002
Location: PacNW
Posts: 51,448
Default

Quote:
Originally Posted by Hypnotik Robot View Post
A newb that used the search function!?
The Google search function.
__________________
PhatYJ is offline   Reply With Quote
Old 02-10-2010, 07:24 PM   #26
Hypnotik Robot
Dirty Hippie
 
Hypnotik Robot's Avatar
 
Join Date: Jan 2004
Location: Ottawa, Il
Posts: 27,147
Default

Good call, Dave. It's the third result for a Google of the phrase "Jeep heat soak."


Welcome, new guy.




edit: his ****ing post even said he googled it.
__________________
Zero Fucks Given
Hypnotik Robot is offline   Reply With Quote
Old 02-10-2010, 07:33 PM   #27
PhatYJ
Admin
 
PhatYJ's Avatar
 
Join Date: Aug 2002
Location: PacNW
Posts: 51,448
Default

__________________
PhatYJ is offline   Reply With Quote
Old 02-11-2010, 12:24 AM   #28
JeepXJ3
aka Jason Dietz
 
JeepXJ3's Avatar
 
Join Date: Sep 2002
Location: Pittscrawler, PA
Posts: 8,902
Send a message via AIM to JeepXJ3
Default

haha, glad I could help! I guess my old PB account was shut down!
__________________
1980 CJ-7 304 V8 with side pipes sitting on 35's
1999 TJ 4.0L 2in and 32's
2001 XJ Sport
JeepXJ3 is offline   Reply With Quote
Old 08-20-2010, 05:40 PM   #29
karenla
Newbie
 
Join Date: Feb 2010
Location: central California, in the mountains
Posts: 2
Smile heat soak fix still working

its been 6 mos since this newb did a search and found the solution mentioned above and i am grateful that i did. 6 mos later teh fix still works, this simple fix has amazed my men friends that i've talked to about it. Thanks Forum posters!
karen
karenla is offline   Reply With Quote
Old 08-20-2010, 11:25 PM   #30
WagoneerXJ
Ford Boy
 
WagoneerXJ's Avatar
 
Join Date: Sep 2002
Location: Canada
Posts: 9,066
Send a message via MSN to WagoneerXJ Send a message via Yahoo to WagoneerXJ
Default

Right on, I'll have to try this once I start driving my 99.
__________________
'98 XJ Sport 2 Door-3", Bushwacker Flat Flares, 31" BFG, Nates4x4.com bumper, Surco Rack, Tmax 9500 LB Winch,H4 Headlights
'97 XJ Sport-2" BB, 235/75 General Grabber AT2's, ARB Bullbar, Hella H4 Headlights, 342,000 KMS!
'87 XJ Wagoneer-5", D44, 33" BFG's
'98 XJ Sport 2 Door-5spd,H4 Headlights. Dad's Jeep
'01 XJ Sport-stock,winter beater!
'97 TJ Sport 4.0-4", 33" Toyo MT's, M8000, Nates4x4.com Bumper
'84 Mustang GT-351W 5spd, Tubular Suspension and Coilovers
WagoneerXJ is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:38 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.